Autor Wątek: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?  (Przeczytany 2401 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline phoenix

  • Nowy użytkownik
  • *
  • Wiadomości: 3
Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« dnia: 05 Lipiec 2016, 10:27:54 »
Witam. Posiadam 2x DENON SC3900 i Mixer DENON DN-1600. Niestety nie można korzystać ze sprzętu poza domem ze względu na awaryjność firmowego oprogramowania od firmy DENON i problemy w podłączeniu do oprogramowania innych producentów. Dodam że gram od wielu lat i przez moje ręce przeszły konsolety wszystkich producentów, ale w tym momencie denon wypada niezbyt dobrze przy konkurencji. Oto problemy:
1. Dodawanie większej ilości plików do bazy ENGINE trwa godzinami.
2. Domyślnie funkcja AutoAnalyze jest włączona i po dodaniu utworów do bazy danych ENGINE rozpoczyna analizę i za każdym razem zalicza zwiechę. Jedynym sposobem włączenia programu jest reinstalacja i usunięcie bazy danych, lub czasami szybko po starcie programu odznaczenie opcji autoanalizy ( w 1 na 10 przypadków się udaje).
3. Przy ręcznym RE-ANALYZE większej ilości utworów po jakimś czasie następuje zawieszenie się programu i po restarcie przeanalizowane utwory znów są nieprzeanalizowane.
4. Odtwarzacze czasami tracą połączenie z programem ENGINE i trzeba je resetować na gorąco podczas grania imprezy (nie do przyjęcia podczas imprez)
5. Czasami po kliknięciu PLAY na odtwarzaczu odtwarzane jest tylko kilka sekund utworu i cisza ( znów wymagany reset odtwarzacza na gorąco podczas grania imprezy)
6. Czasami cokolwiek się nie wrzuca z bazy ENGINE do załadowania do odtwarzacza pojawia się CAN`t OPEN FILE (znów wymagany reset odtwarzaczy na gorąco, po resecie te same utwory są ładowane)
7. Przy dorzucaniu nowych kawałków do bazy podczas imprezy (np. dorzucenie utworów z folderu którego nie dodawaliśmy wcześniej) przy którymś utworze z kolei następuje awaria programu i się zawiesza i trzeba resetować ENGINE  podczas imprezy ( no to już jest całkowita awaria imprezowa)
8. Czasami podczas odtwarzania utworu pojawia się pisk i trzeba resetować oprogramowanie lub odtwarzacz, no tragedia w skrócie.

Sprzęt na którym to pracuje:
WIN 7 PRO 64bit, 8GB RAM, Intel core i5, Dysk SSD, podpięty dysk USB 1TB, Router Microcom bardzo solidny, kabelki markowe nie samoróby

Odtwarzanie z Pendrive i płyt działa bez zarzutu, a w innych programach odtwarzacze pod USB (np. Virtual 8) też mają problemy np. z mapowaniem czy inne drobne ale program tak nie zawiesza i wyszukuje szybciej bo np. ta sama baza to 30 minut zamiast 18 godzin ( :-) spora różnica w virtualu)

Ktoś coś poradzi czy DENON się pokwapi popracować nad programem?
5. Raz

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #1 dnia: 05 Lipiec 2016, 11:03:27 »
Przede wszystkim sprawdź proszę, którą wersję Engine posiadasz - 1.5, czy 1.5.1? Zgodnie z tym co opisali w pliku changelog to jest mnóstwo poprawek, również tych dotyczących stabilności podczas skanowania i analizy plików. Sama stabilność programu również została poprawiona.

Czy odtwarzacze posiadają aktualny firmware (na dzień dzisiejszy to v1168)?

Jeśli masz zainstalowane oprogramowanie filtrujące ruch sieciowy (firewall) to również nie wykluczyłbym jego "zasługi" (sam się na tym przejechałem). Dodałbym aplikację Engine do wyjątków w firewallu lub nawet na czas grania całkowicie wyłączył jego działanie.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline phoenix

  • Nowy użytkownik
  • *
  • Wiadomości: 3
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #2 dnia: 05 Lipiec 2016, 12:40:53 »
)Odtwarzacze posiadają najnowszy firmware (1168) mixer też, engine 1.5.1, z tym firewall-em to potestuję. Ale wieszanie się programu jeszcze zostanie :-) do ogarnięcia jeśli to pomoże.  A może  zna ktoś adres ip odtwarzaczy? to na sztywno np w routerze się ustawi? i jaki dać dla komputera? Gdzieś kiedyś w instrukcji adres dla kompa widziałem ale teraz doszukać się nie mogę. podsieć była za to 255.0.0 jakoś tak.

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #3 dnia: 05 Lipiec 2016, 13:40:34 »
Odtwarzacze pozyskują swój adres automatycznie na podstawie aktualnych ustawień routera (DHCP). Ważne tylko aby każdy z nich miał właściwie przypisany w presetach Network ID (odpowiednio 1 i 2). Co ważne, network ID można zmienić tylko wtedy kiedy kable sieciowe są wypięte z odtwarzaczy (i trzeba to zrobić przed ich włączeniem), w innym przypadku pojawi się komunikat "Can't set".

Poza tym jeśli analizujesz pliki to zrób to na pamięciach masowych bezpośrednio wpiętych do komputera przez USB, a nie w odtwarzacze - to na pewno skróci czas analizy.

Jeśli zaś chodzi o samą aplikację Engine, to nie można wykluczyć, że nadal może być niedopracowana i może zawierać błędy. Pewnym problemem może być to, że w tej chwili zarówno nad sprzętem, jak i samym oprogramowaniem pracują zupełnie inne osoby; marka została sprzedana niespełna 3 lata temu i teraz nowe osoby muszą rozpracować stare wersje i zachować kompatybilność wsteczną z tym co było napisane kiedyś przez kogoś innego. Mam nadzieję, że jednak jak najszybciej wyłapią wszelkie bugi i nadal będą rozwijać aplikację.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline phoenix

  • Nowy użytkownik
  • *
  • Wiadomości: 3
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #4 dnia: 05 Lipiec 2016, 20:27:53 »
analiza odbywa się bezpośrednio na komputerze, bez podpiętej konsoli. Przyjechałem do dyskoteki 3 godziny wcześniej myśląc że dodam sobie utwory. Niestety musiałem grać z płyt bo dodawanie skończyło się następnego dnia wieczorem. Prawie 24 godziny. Bez analizy. Fakt sporo utworów ale mimo wszystko to jakiś absurd. Z network nie ma problemu i się pokazują w ENGINE ale po jakimś czasie grania  jakiś problem połączeniowy się robi bo widzą się ale np. pojawia się komunikat cant open przy wrzucaniu utworu do odtwarzaczy ( jak pisałem wyżej) albo odtwarza tylko kilka pierwszych sekund i potem cisza, albo jakieś inne numery, albo ostatnio jakiś pisk się pojawił i trzeba było szybko podczas imprezy reset robić co było żenujące.

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #5 dnia: 06 Lipiec 2016, 12:04:14 »
Fakt, bardzo dziwna sprawa. W wersji 1.2 powyższe problemy występowały?
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline MasterOfCeremony

  • Nowy użytkownik
  • *
  • Wiadomości: 1
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #6 dnia: 08 Lipiec 2016, 22:15:38 »
Podzielę się moimi doświadczeniami po użytkowaniu Engine przez około 2 lata (wersja 1.1.2) odpowiadając na Twoje pytania :
Ad.1 Niestety trwa to długo, analiza plików bardzo obciąża procesor, ja zimą stosowałem patent ,że stawiałem  laptopa przy otwartym oknie i po takim chłodzeniu liczył 3 razy szybciej :) Pamiętaj ,ż analiza na dysku zewnętrznym to jeszcze wydłuży bo to pewnie USB 2.0. Na 3.0 powinno być lepiej.
Ad.2 Lepiej nie dodawać utworów bardzo dużymi paczkami, dodać mniej, analiza, jak skończy, dodawać następne.
Ja mam w bazie około 20 tysięcy plików, więc zabrało mi to sporo pracy. Też przerobiłem wywalenie bazy i ponowna instalacja. niestety nie ma narzędzia "naprawy bazy".
Ad.3 Nie robiłem Re-analyaze większej liczby plików tylko zawsze pojedyncze ze względu na ryzyko rozwalenia bazy.
Ad.4 Z siecią akurat większych problemów nie miałem. Używam ruter Netgear 4 portowy. zazwyczaj robię tak, że podłączam wszystko, potem odpalam ruter, laptopa (sprawdzam logując się na ruterze, że połączenie jest OK). Potem odpalam Engine i dopiero 1 i 2 player, finalnie robię "połączenie" softwarowe z Playerów. Na Twoim miejscu sprawdził bym inny ruter i kupił dobre kable sieciowe, wbrew pozorem kabelki potrafią robić psikusy, gdy np. coś jest źle "dobite" w RJ-ce. Playery zawiesiły mi się może 2 razy w ciągu tych lat, nie jest powiedziane czy nie było wtedy spadku napięcia, z tym źle nie jest.
Ad.5 Może problem z mp3. Lub utracone połączenie sieciowe które mogło się pojawić , jeśli jest coś nie tak z sama siecią.
Ad.6 Dla mnie to wygląda na błędy w przesyle danych, nie wiem czy przyczyna jest software czy hardware, ja na szczęście tego nie miałem.
Ad.7 Tego unikam jak ognia, nigdy nic nie dodaje do bazy gdy wpięte są playery w sieci. Jeśli już to "przenoszę" mp3 z Explorera (np. z jakiegoś Folderu z dysku C lub pena)do Ikony Playera na dole. Tak działa to bez zarzutu, nigdy mi się nic nie wywaliło.
Ad8. Ciągle bym podejrzewał ,że coś się dzieje w samej sieci, to jest na drodze komputer, ruter,player. Być może następuje fizyczne rozpięcie urządzeń, zamiast przesyłu mp3 zestawiają komunikację na nowo a w tym czasie soft w playerze wariuje. Nie wiem, na szczęście takiej awarii nie miałem. jedyne co sobie przypominam, że kiedyś utwór skończył grać a player się zablokował kompletnie, wyłączenie i włączenie pomogło.
Tak jeszcze patrzę, czy na twoją konfigurację, rozumiem że muzykę trzymasz na dysku zewnętrznym , może jeszcze jest problem z transmisją z dysku do kompa, ja z USB często miałem jakieś cyrki w komputerze i trzymam wszystko na dysku w laptopie.
Ja ostatnio odkryłem inny problem. Engine "gubi" mi pliki które często gram, nawet gdy dodam je ponownie po sortowaniu przez playback count znika znowu. Pomogło dopiero dodanie pliku i usunięcie z niego playback count.
Z innym problemów z Engine jest jeszcze wyszukiwanie z klawiatury, nie pokazuje pliku który np. mogę odnaleźć przewijając cały spis myszką. jest to trochę uciążliwe bo mam ponad 20 tysięcy utworów.

Dla bezpieczeństwa mam zawsze Pendrive z żelazną porcją muzyki i trochę CD z hitami ;)

Używałem też trochę tę nową wersję Engine ale ona mi jakoś nie leży w wyglądzie, mam ją zainstalowana ale i tak odpalam starą wersję. Baza jest współdzielona więc można wersji używać zamiennie. Problemy dla obu wersji mam te same więc nie mam motywacji na przesiadkę ;)
Jak mi coś jeszcze przyjdzie do głowy to napiszę, w sumie dużo Ci nie pomogłem ale może nasunie to jakieś rozwiązanie.



Offline darek

  • Użytkownik
  • **
  • Wiadomości: 16
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #7 dnia: 26 Lipiec 2016, 18:31:44 »
Ten program to koszmar !!! Jestem wściekły na siebie, że dałem skusić się na zmianę kontrolera z konkurencyjnej firmy na MCX8000 połączenie tego kontrolera z engine to kara, owszem zawsze można grać z serato ale główną zaleta reklamowana w filmikach jest jego samodzielność a to wiąże się z engine. Dodanie muzyki na dysk to katastrofa, robie to już trzeci dzień i mam ochotę rzucić laptopem o ściane ale on nic nie winien bo jest dobry to ten koszmarny soft. Ktoś go chyba na kacu robił bo zamulony strasznie, ciągle się wiesza i niestety bez niego kontroler nie wyświetli żadnej informacji. Denon dj manager o niebo lepszy a to to jakieś nieporozumienie i jak tylko znajde dobrego kupca na kontroler to z przyjemnością go sprzedam i to właśnie z uwagi na engine

Offline MrK

  • Użytkownik
  • **
  • Wiadomości: 27
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #8 dnia: 14 Listopad 2016, 00:48:23 »
Pogryzłem już myszkę, a teraz pytanie.
Muszę na kompie w domowym zaciszu popracować z muzyką. Zainstalowałem Engina Quick Tima i uruchamia się aplikacja i chce tworzyć bazę i za każdym razem zwiecha, zamknij program uruchom i zwiecha.
Pominąłem tworzenie bazy, jest i działa, teraz chcę dodać jeden jedyny plik do bazy i... zwiecha.
Pomocy bo zaraz pogryzę klawiaturę a szkoda bo droga była :(

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #9 dnia: 15 Listopad 2016, 16:55:21 »
Jaki system? Masz zainstalowaną najnowszą wersję 1.5.2?
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline MrK

  • Użytkownik
  • **
  • Wiadomości: 27
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #10 dnia: 15 Listopad 2016, 22:27:58 »
Akurat w domu mam WIN7 a testowałem nawet na wersji 1.1.1 to samo co na najnowszej ze strony Denona

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #11 dnia: 15 Listopad 2016, 22:58:46 »
Naprawdę dosyć dziwna sytuacja, osobiście nie spotkałem się z takim problemem. Najlepiej byłby spróbować przetestować na innym komputerze. Może to kwestia specyficznej konfiguracji, albo może konflikt jakichś aplikacji.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline MrK

  • Użytkownik
  • **
  • Wiadomości: 27
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #12 dnia: 16 Listopad 2016, 00:47:09 »
Właśnie skończyłem z tym problemem, udało się rozwiązać. Trywialny mój błąd (chyba). Po instalacji jakiś wcześniejszych wersji zostało trochę śmieci. Odinstalowałem engina, wywaliłem wszystkie katalogi związane z Denon, od nowa instalacja najnowszej wersji i działa.
Fakt zwiesza się jak chcę dodać kilka tracków do listy ale to wina kompa mam WIN7(minimalne wymogi nowej wersji to WIN8 zresztą trochę dziwne że aż takie)

Dodatkowe pytanie poza konkursem w jakim programie zmniejszacie do 44.1 kHz gdy oryginalny plik ma więcej?

Offline MrK

  • Użytkownik
  • **
  • Wiadomości: 27
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #13 dnia: 16 Listopad 2016, 01:28:24 »
Mam do kolegów jeszcze jedno ważne pytanie.
Jak do tej pory bałem się czytając o problemach z zawieszaniem się muzyki podczas pracy z enginem, i gram tylko spinając 2 szt 2900 ze sobą.
Muszę często przełączać się między odtwarzaniem z CD a z USB i obawiam się, że może to powodować zwiechy w trakcie imprezy. Tak mi się działo w domu podczas testów, ale uczciwie przyznam na starej wersji i na win xp (tak mam starego lapka).
Jakie są wasze doświadczenia w tej materii z nową wersją "silnika" i na nowszych komputerach?


Kolejna sprawa to stoję przed koniecznością zakupu laptopa lub tableta i pytanie co polecacie dla stabilnej pracy Engina, jednocześnie nie chcę się zrujnować na najnowsze modele z najwyższej półki.
Nigdy nie pracowałem na "jabłkach" i nie wiem czy warto ruszyć w tę stronę czy pozostać przy znanym windowsie.
Są modele laptopów z odłączanym ekranem dotykowym około tysiąca pln ale nie wiem czy to będzie OK, niby ma minimalne wymogi ale czy będzie stabilne?

Offline MrK

  • Użytkownik
  • **
  • Wiadomości: 27
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #14 dnia: 21 Listopad 2016, 23:37:09 »
No to się wszyscy rozpisali...
Coraz częściej zaczynam żałować kasy jaką wydałem na Denki

Offline pit_1975

  • Człowiek DENON
  • *****
  • Wiadomości: 421
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #15 dnia: 22 Listopad 2016, 09:46:31 »
Co do laptopa,to nie ma co żałować kasy,im lepszy tym lepiej to chodzi
procesor i5 lub i7 (minimalna różnica w cenie),minimum piąta generacja
trzeba pamiętać że aplikacje są coraz bardziej wymagające,wiem to z własnego doświadczenia.
Konwertowanie plików audio
http://forum.denondj.pl/dn-s3700/bledne-odczyty-mp3wav/

Offline Dioda1974

  • Nowy użytkownik
  • *
  • Wiadomości: 3
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #16 dnia: 12 Luty 2017, 22:09:40 »
Witam .

Mam problem z Win10 i engine na różnych laptopach w podobnej konf. I5 i 8gb ram.
program się zawiesza przy przeliczaniu bazy na pendrive .

Czy na Mac działa dobrze ? bo z tego co widze nikt sie nie skarzy :)

 i czy np. Macbook air 13.  Intel® Core™ i5 1,6 - 2,7 GHz
Intel® HD Graphics 6000
Mac OS X. ogarnie engine i serato na lapku w konf. z 8000

Pzdr.

Offline MrK

  • Użytkownik
  • **
  • Wiadomości: 27
Odp: Mnóstwo problemów z ENGINE 1.5 - ktoś zna rozwiązanie?
« Odpowiedź #17 dnia: Dzisiaj o 01:02:05 »
Po prostu pewnie większość używa Wingrozy. Ja mam podobnego laptopa (też i5 i całe wiadro ramu) i też się wywala. Używam tego kompa tylko do muzyki (żadnych filmów, gier itp) Miałem wersję Win10 64 bit i engin wieszał się namiętnie. Teraz kupiłem 32 bit i jest nieco lepiej. Jedyny sposób jaki odkryłem to wrzucam małymi pakietami po kilka, kilkanaście plików do analizy i jakoś idzie a jak tylko zadam mu katalog gdzie jest 20-30 plików to z reguły wyjebka. Cóż, tak już jest :( Denon niestety