Autor Wątek: x600 działa pod Virtual DJ ale nie pod nowym traktor 2.8  (Przeczytany 1943 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

motylferbi

  • Gość
Witam, nie wiem co mam zrobić z tym mikserem.
Wgrałem najnowszy soft 1.030
Asio 2.2.2.2
W virtual DJ 8 Pro chodzi elegancko http://zapodaj.net/73f11340c5b40.jpg.html
W traktorze nie trybi.
Wyglada to tak http://zapodaj.net/070523723bdf1.jpg.html

Gdy w windowsie wybiore x600 jako karte dzwiekowa, to slupki skacza ze niby dzwiek leci ale w głośniku cisza
http://zapodaj.net/c2eed515a7cab.jpg.html

Macie jakiś pomysł o co z tym chodzi?

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: x600 działa pod Virtual DJ ale nie pod nowym traktor 2.8
« Odpowiedź #1 dnia: 12 Maj 2015, 20:30:26 »
Jedynym właściwym interfejsem w przypadku Traktora jest DENON DJ ASIO Driver (ASIO), niestety z tego co widzę to nie ma go na liście. Interfejs WASAPI nie jest właściwym wyborem. Ciężko powiedzieć co jest tego powodem, aczkolwiek obstawiałbym właśnie konflikt wynikający ze sporej ilości sterowników ASIO.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline pit_1975

  • Człowiek DENON
  • *****
  • Wiadomości: 409
Odp: x600 działa pod Virtual DJ ale nie pod nowym traktor 2.8
« Odpowiedź #2 dnia: 16 Maj 2015, 19:59:31 »
Prawdopodobnie (na pewno) zainstalowałeś wszystkie sterowniki pod wszystkie karty muzyczne od NI
ale nie wszystkie ci się wyświetlają !!!!!,pewnie jest ograniczenie ilości wyświetlanych sterowników,x600 jest pewnie na końcu tej listy,ale nie można jej do końca zobaczyć :)
trzeba odinstalować traktora (lub sterowniki kart muzycznych),ale info może pozostać w rejestrze windowsa,trzeba będzie usuwać ręcznie.