Autor Wątek: DN-S700 problem z mp3  (Przeczytany 3712 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Pietrek_47

  • Gość
DN-S700 problem z mp3
« dnia: 08 Luty 2010, 13:54:56 »
Witam,
kupiłem dn-s700 i mam problem z odtwarzaniem mp3. Przeczytałem w instrukcji, że czyta normalnie wszystkie CBR i VBR i różne jakości, ale wszystko mam w 320 więc myślałem, że nie będzie problemu i nagrałem sobie parę płytek i jest problem tego typu, że jak mam kawałek X i trwa on załóżmy 7:00 minut, to kończy się on powiedzmy 6:50, jest 5 sekund przerwy i powinien sie załączyć następny track, a w momencie 6:55 na tej samej ścieżce X zaczyna się kawałek Y, który niekoniecznie jest następny w kolejności. Zdarza się też tak, że X ma numer 2., a Y 56. Nie kminie tego wogóle.. To jakaś wada plajera czy może musze przygotować jakoś te mp3 do nagrania? Może w programie do nagrywania trzeba wybrać jakąś konkretną metodę nagrywania? Płytki te sprawdzałem na kinie domowym i oczywiście grają normalnie czyli są dobrze nagrane.. Proszę o pomoc :)

Pozdrawiam.

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: DN-S700 problem z mp3
« Odpowiedź #1 dnia: 08 Luty 2010, 14:58:21 »
W tej chwili na szybko nie jestem w stanie Ci odpowiedzieć, jesteś jednak pierwszą osobą, która coś takiego zgłasza. Max do końca tygodnia dam Ci znać.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Pietrek_47

  • Gość
Odp: DN-S700 problem z mp3
« Odpowiedź #2 dnia: 16 Luty 2010, 14:06:28 »
Jakieś pomysły?? Chciałbym ten problem rozwiązać jeszcze zanim wyślę go na gwarancję, a i tak muszę to zrobić bo przycisk od przewijania do przodu nie łapie z jednej strony :/ po 3 tyg? lekkiej eksploatacji...

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: DN-S700 problem z mp3
« Odpowiedź #3 dnia: 16 Luty 2010, 21:04:35 »
Kurcze powiem Ci szczerze, że na śmierć zapomniałem. Weź napisz mi PM w piątek po południu bo w tej chwili nie mam jak sprawdzić.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: DN-S700 problem z mp3
« Odpowiedź #4 dnia: 19 Luty 2010, 17:02:58 »
Faktycznie, w sofcie jest błąd, który powoduje jakieś 2-3s przed końcem utworu zakończenie jego odtwarzania (i wrzuca w tym czasie jakieś 2-3 ramki z utworu następnego, a następnie pauzuje. Jednak nie jest to 10s jak piszesz (to o czym wspominasz jest racze spowodowane tym, że w utworze na końcu nagrania jest kilka sekund ciszy), chociaż może to też w sumie zależeć od metody kompresji (CBR, VBR).

W każdym bądź razie problem zgłosimy i powini to poprawić przy aktualizacji softu.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Pietrek_47

  • Gość
Odp: DN-S700 problem z mp3
« Odpowiedź #5 dnia: 20 Luty 2010, 10:05:55 »
No nie jest to 10 s tylko w tych 10 sekundach jest przerwa 2s która jest ustawiona podczas nagrywania płyty no i 2-3 sekundy właśnie nowego nagrania. To 10 sekund podałem tylko, żeby pokazać że tam przez jeszcze 5 sekund ten właściwy kawałek się "wycisza" później te 2 sekundy przerwy z płyty i 3 sekundy nowego nagrania.. A jak długo trzeba będzie czekać na aktualizację softu ?? Może prędzej dostane go z serwisu ...

A od metody kompresji chyba to nie zależy bo w instrukcji jest napisane, że wspiera i CBR i VBR.. Wtedy wyszłoby na to, że odczyt VBR jest niedorobiony w tym modelu..

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: DN-S700 problem z mp3
« Odpowiedź #6 dnia: 20 Luty 2010, 14:17:13 »
Jest to błąd programowy, nie sprzętowy więc serwis tu nic nie zdziała. Przez DENON'a musi zostać wydany upgrade poprawiający ten błąd.

VBR ogólnie nie jest polecane w żadnych odtwarzaczach przenośnych, choćby ze względu na to, że jest to tak naprawdę wymysł twórców kodeka LAME opierający się na zmiennym algorytmie kompresji i nie jest wspierany w żaden sposób przez autorów standardu MP3, czyli Instytut Fraunhofer IIS. Poza tym metoda kompresji to nie wszystko - różne kodeki posługują się różnymi algorytmami kompresji, które też nie do końca są zgodne z pierwowzorem (dlatego też nie raz spotkałem się z sytuacją, kiedy nawet popularny winamp miał problem z odtworzeniem jakiejś egzotycznej mp3ki czy choćby niewłaściwie przeliczał czas do końca utworu.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Pietrek_47

  • Gość
Odp: DN-S700 problem z mp3
« Odpowiedź #7 dnia: 20 Luty 2010, 19:59:28 »
Aha, dzięki za wyjaśnienie :)
A nie wiesz kiedy będzie wydana pierwsza poprawka softu ??

Pisałem o serwisie w związku z wspomnianym przyciskiem przewijania :P

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: DN-S700 problem z mp3
« Odpowiedź #8 dnia: 21 Luty 2010, 10:02:44 »
Ciężko powiedzieć, jak się pojawi z pewnością będzie info na forum.

Cytuj
Pisałem o serwisie w związku z wspomnianym przyciskiem przewijania :P
Faktycznie, w takim przypadku to tylko serwis.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline Marc Rousé

  • Użytkownik
  • **
  • Wiadomości: 19
Odp: DN-S700 problem z mp3
« Odpowiedź #9 dnia: 12 Marzec 2010, 18:50:14 »
U mnie zaobserwowany problem z płytą mp3 również występuje.
Nie mogę stwierdzić, czy tak się dzieje ogólnie z płytami mp3 ponieważ mam tylko jedną (oryginalną).
Pojawia się również problem z zapamiętaniem CUE, np. mam ustawione CUE na 6:45:32. Naciskam CUE i przytrzymuje przez powiedzmy 10 sekund. Następnie puszczam CUE i nie wraca mi do żądanej wartości 6:45:32 tylko ustawia się na 6:35:32.
Z w/w problemami radzę sobie w ten sposób, że wyciągam płytkę i wkładam ponownie do odtwarzacza i jest wszystko ok (na szczęście miało to miejsce tylko 2-3 razy).