Autor Wątek: Denon DN-S1200 i Traktor 3.4.1.040  (Przeczytany 9129 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Denon DN-S1200 i Traktor 3.4.1.040
« dnia: 12 Październik 2009, 16:09:00 »
Chłopaki mam problem :/ otóż od 3 dni się męczę z tym i nie mogę ustawić. Ściągnąłem mapy MIDI z denondj.com ustawiłem według pdf-a który był w paczuszce i nie chodzi. Przeczytałem wszystko na tym forum i na denondjforum i nic. Odtwarzacze ani drgną tzn. żaden przycisk nie działa na wyświetlaczach pisze PC Connected i nic. Ale dźwięk leci po naciśnięciu play w traktorze. Wydaje mi się że problem leży tutaj:

W PDF-ie pisze że tutaj powinno się wybrać USB Audio Device niestety u mnie się nic nie wyświetla. Poza tym zauważyłem że po podłączeniu odtwarzaczy Mozzila przechodzi w tryb offline i wyłącza mi się karta sieciowa :/
Posiadam Acera Aspire 5520 - AMD dwurdzeniowy 1.9 z 2gb pamięci USB 2.0.

Offline ceekay

  • Człowiek DENON
  • *****
  • Wiadomości: 517
  • "Carpe Diem"
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #1 dnia: 12 Październik 2009, 16:27:44 »
czy sterowniki Denon ASIO wgrałeś?
Czy odtwarzacze masz podpięte każdy z osobna przez usb do kompa?
Bo gdybyś miał wgrane to przy uruchamianiu ASIO i po podpięciu Denonów aplikacja Denona pokazałaby Ci czy system widzi Twojej denony.

czy ewentualnie Asio 2.0 masz też wgrane?
jeżeli masz te dwa ASIO system XP może "zwariować"
Czy masz xp z service packiem 3?

Nieznam ustawień wewn 1200, więc zapytam czy możesz przypisać jednemu z odtwarzaczy Midi chanel 1 a drugiem midi chanel 2?
Odpisz na moje pytanie, pomogę na tyle ile będę potrafił.

Powiem Ci z własnego doświadczenia, W moim przypadku 3700, pisano na forach zeby przy traktorze wgrać ustawienia MIDI z HC4500, ale w moim przypadku to nie zadziałało i sam musiałem zacząć przypisywac do traktora.
Ale system widział moje decki :)

Z innej beczki spróbuj ściagnąc demo VDJ 6.02 (albo którąś wcześniejszą wersję) i zobacz czy na VDJ też nie widać Denonów.
DN 3700-1700-3700 , Denon HP1000, RPM, Win7x64SP1

Offline dadcom

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 168
  • NIE WAZNE Z CZEGO GRASZ WAZNE JAKI KLIMAT TWORZYSZ
    • dadcom
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #2 dnia: 12 Październik 2009, 18:59:24 »
Z twoich informacji widac ze nie sa zainstalowane sterowniki ASIO dołaczone do  DNS.Stad tez Traktor nie widzi rzadnej karty muzycznej.Nie wiem jak Traktor reaguje na wiele sterowników ,ja mam zainstalowane ASIO denona ,ASIO4ALL,ASIO KORG ZERO 8 WMA i nic sie nie dzieje zlego przy roznych programach ,zaczynajac od PCDJ na ABELTON konczac.W preferencja zmieniajac karty zawsze gra ta wskazana i nie szkodzi innym.

Standartowo w DNS kanaly MIDI sa ustawione na CH 1 i CH3 i te kanaly musza byc zgodne z wyborem w sofcie.
TANNOY REVEAL 6D hd 215,ACER ASPIRE V-3 771G ,M-AUDIO FW 410  vestax pmc 17a  NEXTBEAT-1000 MK2 wypasiony deskop i masa przewodow.....

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #3 dnia: 12 Październik 2009, 21:29:00 »
dzięki chłopaki za odp.

Od początku, Windows XP SP3 oczywiście, jest format był w sobotę robiony nic oprócz mozilli gg winampa traktora i asio denona i denon menagera nie ma na kompie. Traktor taka wersja 3.4.1.040. Denony podłączone osobnymi kablami długości metra (krótszych nie bylo). Na każdym osobno ustawione midi ch 1 i 2 i unit 1 i 2 i w ogóle różne kombinacje. I nie chodzi niestety :( Wszystko ustawione według tego Pdf. I przy wyborze MIDI Interfeces nie ma usb audio device. Asio denona widzi odtwarzacze. Mam ustawiony latency na 5,5 ms tak jak w pdf-ie bylo napisane.

wersja softu 2100 na obydwóch maszynach.

Dadcom traktor widzi karte najpierw podłączam i wlaczam denon. potem traktor  - wlaczam wybieram soundcard denon asio potem outpu external mixer 4 maszynki 1.1 1.2 2.1 2.2 potem przechodze do tego midi interface i nic :/ aha i laduje oczywiscie mape

i zadne przyciski sie nie swieca :(
« Ostatnia zmiana: 12 Październik 2009, 21:34:23 wysłana przez Peter Madd »

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #4 dnia: 13 Październik 2009, 10:13:03 »
Dobra coś tam ruszyło ale wydaje mi się że nie powinno tak być. zacznijmy od początku. Uruchomiłem komputer z podłączonymi denonami i włącznonymi. I pierwsze moje zdziwienie wewnętrzna karta dźwiękowa nie chodzi. Dźwięk chodzi przez Denony!!! Patrze w ustawiena rzeczywiście przełączyło się na Asio. Ale nie da się zmienić nic a po kliknięciu na głośniczek koło zegarka wyskakuje komunikat jakby nie było zainstalowanej karty sieciowej. To raz dwa chodzi tylko jeden odtwarzacz i to nie do końca drugi jak nie reagował tak nie reaguje natomiast. Próbowałem różnych kombinacji z ustawieniem tych kanałów od odtwarzaczy i za żadnym razem drugi nie chodzi natomiast na pierwszym przyciski świecą jak chcą tzn raz tak raz nie a na wyświetlaczu cały czas świeci się PC Connected. W MIDI Interfeces wyskoczyło coś USB (emulowany) coś takiego. Aha teraz odisntalowałem Asio i problem "braku" karty znikł. Porty USB sprawne w 100% sprawdzałem na pendrivach klawiaturze myszce telefonie i wieloma innymi rzeczami.

Offline ceekay

  • Człowiek DENON
  • *****
  • Wiadomości: 517
  • "Carpe Diem"
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #5 dnia: 13 Październik 2009, 10:54:34 »
Jeżeli chodzi o te konflikty w kompie, to wydaje mi się że problem leży w SP3.
Mi też traktor denony czytał jako emulowane, ale mogłem sterowac programem z poziomu decków, więc ten objaw odczytuje jako poprawny.
DN 3700-1700-3700 , Denon HP1000, RPM, Win7x64SP1

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #6 dnia: 13 Październik 2009, 16:48:57 »
Tego systemu używam już dość długo wcześniej miałem Asio4all zainstalowane i takich błędów nie było

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #7 dnia: 02 Listopad 2009, 10:51:01 »
i myślał ktoś nad tym może jeszcze bo mi ręce już oapdają reinstalki nie chce robić na sp2 ale jeśli nie będzie wyjścia to trudno. Mam jednak cały czas nadzieję że ktoś to ogarnie

Toxigen

  • Gość
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #8 dnia: 09 Listopad 2009, 18:35:40 »
Siemka, mam ten sam problem

SP3 XP wgrałem mapy ustawiłem dźwięk idzie elegancko denki martwe cały czas świeci się connected

Vista to samo

Ustawił ktoś to poprawnie?

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #9 dnia: 10 Listopad 2009, 18:22:59 »
Powiem tak: od kilku dni walczyłem z wersją demo 3.4.1 - niestety w żaden sposób nie udało mi się jej zmusić do współpracy :(

Jednak ściągnąłem demo Traktor PRO w wersji 1.2.2 (do pobrania stąd) i po instalacji, zaraz po uruchomieniu aplikacji (przy włączonym DENON'ie i oczywiście po instalacji DENON DJ ASIO) Traktor zapytał mnie z jakiego DENON'a korzystam (do wyboru był DN-HC4500, DN-HD2500 oraz DN-S1200). Po wybraniu odpowiedniego urządzenia automatycznie odpowiednio go skonfigurował. Jedynie co musiałem zrobić to w ustawieniach (menu File | Audio Setup...) wybrać po lewej stronie Output Routing, następnie w Mixing Mode wybrać Extrenal oraz w Output Channel A wybrać 1:DN-xxx 1, a w Output Channel B wybrać analogicznie 3:DN-xxx 3. Po tej operacji zamknąć wszystko, zresetować DENON'a, po resecie dopiero odpalić Traktora i vuala - śmiga jak talala. Także zaktualizuj Traktora do najnowszej wersji.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #10 dnia: 11 Listopad 2009, 12:47:49 »
niestety kaminsky ale traktor 3 to nie traktor pro i nie można tego tak sobie zaktualizować. No ale dziekie ja sprobuje dzis to odpalic i zobaczymy co z tego wyjdzie

Toxigen

  • Gość
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #11 dnia: 11 Listopad 2009, 15:15:58 »
Pod w/w wersją PRO wszystko działa szkoda tylko, że na wyświetlaczu nie ma żadnych informacji, dziwne nieco.

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #12 dnia: 11 Listopad 2009, 17:44:59 »
Szkoda trochę. Jeszcze spróbuję powalczyć, jakby mi się udało to dam na pewno jeszcze znać.

Co do wyświetlacza - niby już właśnie wersja 3 obsługiwała wyświetlacz, więc w Pro to krok w tył? Naprawdę dziwne.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #13 dnia: 15 Listopad 2009, 00:10:55 »
dobra uruchomiłem obydwa na demo pro z tymi ustawieniami http://denondj.com/djsoftware/DNS1200tsi.zip to są ustawienia od silvio z denondjforums.com. wyświetlacznie niestety nie lataja :( tak samo hot cue nie ma :(

tense

  • Gość
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #14 dnia: 22 Listopad 2009, 13:50:15 »
Ja mam Traktor 3.4.0.210 i wszystko smiga.tez mialem problemy na poczatku ale wszystko przez to ze oprocz kanałow midi musisz ustawic w presetach denonow Unit no set w jednym 1 a w drugim 2 tak samo jak midi chanell 1 a w drugim 2.tez mam windowsa xp sp3 i wszystko hula.

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #15 dnia: 22 Listopad 2009, 14:11:10 »
unity i kanały midi miałem dawno ustawione. Wrzuciłbyś mapy do traktora??? właśnie tej wersji bo mam tylko do pro.
i jak w ogóle z wyświtlaczem??

Toxigen

  • Gość
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #16 dnia: 24 Listopad 2009, 13:53:06 »
jak mam na viscie taki problem z wersją pro, że jak przełączam czasem na scratch to mam szumy a jak po scratchuje to 2 cd player staje sie nie aktywny...


ogólnie nie chodzi to jeszcze stabilnie ;/

czarki3

  • Gość
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #17 dnia: 16 Lipiec 2010, 13:47:48 »
witam
sorry ale znow porusze ten watek
nie chcialo mi sie tego wczensiej robic ale ze sa wakacje jest troche wolnego to zabralem sie do podlaczenia denkow pod lapa
chcialem zrobic tak jak wczesniej to bylo opisane w pliku pdf ale jak wchodze w audio setup i wybieram denon dj asio driver to wyskakuje mi info ze nie jest podlaczony
denki jak najbardziej dzialaja co wykryl lap...
probowalem jeszcze podlaczyc pod djDecks i lapie lewy wszystko dziala poza dzwiekiem i drugim denkiem....
porazka;/
ma ktos jakis pomysl
z gory dzieki

Offline ceekay

  • Człowiek DENON
  • *****
  • Wiadomości: 517
  • "Carpe Diem"
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #18 dnia: 16 Lipiec 2010, 15:21:43 »
wszystkie moje problemy z Traktorem i VDJ znikneły gdy pojawil się RPM.
RPM na już wbudowane zmapowane Denonki.
Można i pobawić się czarnym talerzem, można zapuścić autoplaya, Można wgrać pluginy VST, playlisty smigają aż miło, a po kilkunastu imprezach RPM sam "podpowiada" jakie grać kawałki. I w niektórych przypadkach bardzo dobrze to robi.
Niestety nie ma wersji na Mac-a. Jeszcze :)
Od początku już roku już 3 bardzo duże update-y.
Więc od dwóch już ponad miesięcy Traktory i VDJ usunięte z HDD
DN 3700-1700-3700 , Denon HP1000, RPM, Win7x64SP1

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: Denon DN-S1200 i Traktor 3.4.1.040
« Odpowiedź #19 dnia: 16 Lipiec 2010, 20:07:33 »
musze sprobawc tego rpm ceekay ale dopiero za 2 miesiace ;/

a co do kolegi i traktora - najpeirw wlacz denony w trybie pc. Jak bedzie pisac pc connected wlacz denon dj asio driver i kliknij na obydwoch tak zeby mialy ptaszki obok siebie. Oczywiscie presety i unity ustaw w denonach. Potem wlaczasz traktora i wybierasz tak jak w pdfie omijajac punk denon dj asio driver. Jezeli masz procka AMD to nie zmieniaj latencji bo bedzie charszczec - sprawdzone. Na intelu nic sie nie dzieje