Autor Wątek: Brak wskazania poziomu głośności  (Przeczytany 2505 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

rock3t

  • Gość
Brak wskazania poziomu głośności
« dnia: 24 Maj 2012, 17:52:43 »
Witam, jestem tu nowy, mam na imię Piotrek i potrzebuję pomocy. Otóż walczę jak lew z tym dziadostwem, mam traktora Pro 2 v2 1 2, najnowszą mapę od altamiry i nie mogę za nic dojść do tego jak uruchomić wskaźniki   
poziomu głośności na moim denonie. Czy jest ktoś w stanie mi pomóc? Dodam również że na autorskiej mapie denona problem jest ten sam :( jedyny soft gdzie levelsy działają bez problemu to virtual dj ...

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2408
    • DenonDJ.pl
Odp: Brak wskazania poziomu głośności
« Odpowiedź #1 dnia: 25 Maj 2012, 01:43:36 »
Z którymi wskaźnikami masz problem? Wszystkimi czy np. tylko z 1/4 lub 2/3 lub MASTER? Kontroler jest ustawiony w trybie PC MIX czy INT. MIX?
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

rock3t

  • Gość
Odp: Brak wskazania poziomu głośności
« Odpowiedź #2 dnia: 25 Maj 2012, 15:19:51 »
Witam, w żadnym trybie nie hula ani na 1/4 ani na 2/3 ani na masterze. Denon jest ustawiony na PC MIX

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2408
    • DenonDJ.pl
Odp: Brak wskazania poziomu głośności
« Odpowiedź #3 dnia: 25 Maj 2012, 15:24:29 »
Jaki system? Wszystkie aktualizacje zainstalowane? Jeśli Windows to czy posiadasz najnowsze sterowniki ASIO? Na Virtualu wszystko ok? Próbowałeś skonfigurować kontroler na innym komputerze?
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

rock3t

  • Gość
Odp: Brak wskazania poziomu głośności
« Odpowiedź #4 dnia: 25 Maj 2012, 18:23:35 »
Próby podejmowałem na lapku i na stacjonarnym, za każdym razem to samo, na lapku mam Win7 zawsze na bieżąco uaktualniany, na stacjonarnym Xp, Asio oczywiście najnowsze, firmware w konsoli też. Może to kwestia mappingu? Jaką Ty posiadasz mapę do swojego MC?

rock3t

  • Gość
Odp: Brak wskazania poziomu głośności
« Odpowiedź #5 dnia: 25 Maj 2012, 18:24:50 »
A i jeśli chodzi o tego Virtuala to tak - wszytko na nim sprawnie działa

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2408
    • DenonDJ.pl
Odp: Brak wskazania poziomu głośności
« Odpowiedź #6 dnia: 25 Maj 2012, 19:45:08 »
Powiem szczerze, że jestem mocno zaskoczony. Pierwszy raz spotykam się z taką sytuacją. Osobiście używam domyślnej mapy, która jest dostępna z kreatorem i nigdy nie było z nią problemów. Na wszelki wypadek proponowałbym się skontaktować z serwisem, może wiedzą coś na ten temat.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

rock3t

  • Gość
Odp: Brak wskazania poziomu głośności
« Odpowiedź #7 dnia: 26 Maj 2012, 11:08:56 »
tak zrobię, dzięki za zainteresowanie :)

rock3t

  • Gość
Odp: Brak wskazania poziomu głośności
« Odpowiedź #8 dnia: 26 Maj 2012, 12:16:47 »
Jakimś cudem zadziałało na standardowym mappingu, ale niestety na tej mapie DEnon ma zwolnioną reakcję :/ o co tu kaman ...

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2408
    • DenonDJ.pl
Odp: Brak wskazania poziomu głośności
« Odpowiedź #9 dnia: 26 Maj 2012, 13:16:47 »
Co masz na myśli pisząc reakcję? Chodzi Ci o to, że reaguje z opóźnieniem na przyciśnięcia np. CUE / PLAY czy bardziej na sam feeling JOG'ów czy samego scratchu? Jeśli to pierwsze to zmniejsz latencję, jeśli to drugie to na forum masz przyklejony temat poprawiający ten feeling.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

rock3t

  • Gość
Odp: Brak wskazania poziomu głośności
« Odpowiedź #10 dnia: 26 Maj 2012, 14:36:30 »
Chodzi mi o to że śmiga wszystko tylko podświetlanie jest opóźnione, np wciskam play, zamiast odrazu zaświecić się na zielono to świeci z około 1-2s. opóźnieniem. Latencje mam na około 5 ms, Zaraz przy tym pogmeram

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2408
    • DenonDJ.pl
Odp: Brak wskazania poziomu głośności
« Odpowiedź #11 dnia: 26 Maj 2012, 16:52:06 »
Sprawdź może jeszcze przewód USB. Jeśli to nie to, to pozostaje już chyba tylko kontakt z serwisem.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.