Autor Wątek: ASIO DENON problem  (Przeczytany 2753 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

qwerty

  • Gość
ASIO DENON problem
« dnia: 17 Kwiecień 2012, 21:14:00 »
Witam,

Problem polega na tym, ze podczas instalacji ASIO pojawia sie komunikat o "braku zgodnosci z systemem", jest mozliwosc "pominiecia tego błedu i instalacji dalej" ale ASIO i tak nie działo ... jak wybieram w Traktorze DENON ASIO DJ to jest cisza...

System : XP

Offline Marked_One

  • Człowiek DENON
  • *****
  • Wiadomości: 741
Odp: ASIO DENON problem
« Odpowiedź #1 dnia: 17 Kwiecień 2012, 23:43:32 »
XP w wersji x86 czy x64 bit? Dla każdego systemu (XP/V/7) i rodzaju architektury (x86/x64) jest inny zgodny sterownik.
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

qwerty

  • Gość
Odp: ASIO DENON problem
« Odpowiedź #2 dnia: 18 Kwiecień 2012, 08:08:41 »
wersja 32bitowa ... mozna prosic o link do tego sterownika?

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: ASIO DENON problem
« Odpowiedź #3 dnia: 18 Kwiecień 2012, 08:39:25 »
dobrze instalujesz - znaczy dobrą wersje. 64 bit instalator by się nie uruchomił na 32. ale błąd leży w ustawieniach. otóż jak włączysz denon dj asio driver trzeba zaznaczyć urządzenie tak żeby "ptaszek" sie koło nie znajdował. tobi się to poprzez dwukrotne kliknięcie na jego nazwie. można wybrac kilka urządzeń - później w ustawieniach programu się wybiera intersujące nas

qwerty

  • Gość
Odp: ASIO DENON problem
« Odpowiedź #4 dnia: 18 Kwiecień 2012, 08:45:50 »
oczywiscie jest zaznaczony ten "ptaszek" ale nadal nic nie słychac jak wybieram ASIO w traktorze..ale widac ze przyciski działaja , jak porusze faderem to na traktorze tez sie poruszy ... tylko tak jak jakby dzwiek nie dochodzil do denona ... ale jak ustawie w traktorze Denon mc 6000 to dzwiek dochodzi , slychac wszystko ale nei ma odsluchu ... wydaje mi sie ze to wszystko przez to ze wyskaskuj ten "bład zgodnosci" podczas instalowania ...

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: ASIO DENON problem
« Odpowiedź #5 dnia: 18 Kwiecień 2012, 18:25:27 »
w taki wypadku jest źle ustawione w traktorze a nie instalacja

qwerty

  • Gość
Odp: ASIO DENON problem
« Odpowiedź #6 dnia: 18 Kwiecień 2012, 18:34:34 »
tylko ze wszystko ustawione zgodnie z instrukcją ... tak jakbym dzwięk nie dochodzil do kontrolera jak ustawie na ASIO... na DN MC 6000 działa dobrze tylko odsluchu nie ma ... wiec niewiem o co chodzi ...

Offline Peter Madd

  • Człowiek DENON
  • *****
  • Wiadomości: 333
    • Official Myspace
Odp: ASIO DENON problem
« Odpowiedź #7 dnia: 18 Kwiecień 2012, 22:42:05 »
to wrzuć screeny z ustawienia audi o w ursusie

Offline Kaminsky

  • Administrator
  • Człowiek DENON
  • *****
  • Wiadomości: 2403
    • DenonDJ.pl
Odp: ASIO DENON problem
« Odpowiedź #8 dnia: 19 Kwiecień 2012, 15:15:34 »
Jeszcze na wszelki wypadek zapytam - dodatek SP3 dla Windows XP zainstalowany?
Nie udzielam porad poprzez Prywatną Wiadomość. To uderza w charakter i sens istnienia forum, które daje każdemu prawo do zadania pytań i poznania odpowiedzi na nie.

qwerty

  • Gość
Odp: ASIO DENON problem
« Odpowiedź #9 dnia: 19 Kwiecień 2012, 18:58:42 »
oczywiscie ze jest :) zaraz zrobie screeny :) ale napewno wszystko jest ok ...